Golang `go get` updated in Go 1.17

Summary of changes

  • go get the -insecureflag is no longer used, the environment variable GOINSECURE is used instead

go get — Outputs a warning when installing a command from outside the module